Hermod Compatible USB MIDI Controllers


#22

Maybe the mpk problem is a mk1/mk2 issue, I have a mk2 and it doesn’t work


#23

Maybe, I have the MPK mk2 as well…


#24

The Sensel Morph doesn’t work with the Hermod. I sent Sensel a report to double-check if the Morph is class-compliant, and they sent the following:

“I’m guessing that the the Squarp is suffering the same problems that the Snyderphonics Manta Mate initially had. It has to do with the fact that the Morph’s USB descriptors are multi-modal - it’s not just a class-compliant MIDI device, but all these other USB things simultaneously.”


#25

The Akai MPK mini MK2 don’t work for me


#26

Cant see it listed , has anyone tried a grid controller like launchpad with hermod?


#27

Hermod works with the iConnectivity mio USB/MIDI Interface:

I explain how I’m using it here: How do I sync Hermod and Pamelas New Workout? (Solved)


#28

Korg nanoKEY mk1… Work fine at first time, but some time ago its brokes… Similar trouble like Akai mpk: its powered, but not send midi to Hermod.


#29

Also, Old good Novation X-Station 61 works fine!


#30

Hi, I’ve tried beatstep Pro as a USB hots: Good thing the Beatstep get’s power from Hermod/and receives clock from hermod. Bad thing: My Hermod it’s not receiving the midi information. Anyone has the same trouble?


#31

Hello, has anyone tried driving Hermod with the Op-z yet?


#32

Yup op-z direct to usb host sends midi into hermod. Midi into z from usb host is acting buggy… let me know if you crack that egg.


#33

Hi Lance, Thanks!.. was great to hear the Hermod takes midi well from the OP-z. i’ve finally picked one up along with a new Hermod this week and it’s running very well with Pamela’s New Workout clocking (via midi expander PEXP) Hermod+Opz while the Hermod is passing on the midi sequences from Op-z to Cv. It’s not rock solid… on master clock stop-start the op-z sometimes shifts a 16th note off-beat but still very workable and not catching any clock drift otherwise. The only thing i’m trying to solve now is the high-frequency whine that arises when connecting the op-z USB-c cable to the Hermod and simultaneously the op-z 3.5mm audio signal plugged into the same system. I’ve tried Malekko power, Make Noise power, Frap Tools Power and Row-40 and so far nothing can cure it from that side. i’ve even tried having the Hermod isolated with it’s own power source but still getting that high frequency cpu noise over the audio whenever the usb is connected. I’d love to hear how your Hermod to op-z is set up and if having any of the same issues and if so, if any solutions at hand… thanks!!


#34

op-z 1.17 os just cured it. almost silent via hermod.