Dropped midi notes when synced with gate input

my drum beats miss many notes when i sync hapax to gate input from my DAW. this just started happening with 1.14…

anybody else experiencing this?

Yes, but with MIDI DIN, not gate/audio. Also, I’m getting more bugs related to MIDI in that are in this thread OS 1.14 - Incoming MIDI start message bug when record is armed - Hapax - Squarp Forum

Plus, the MIDI OUT is even more jittery than it used to be with dropped notes.

1 Like

im going back to 1.13 for knobcon but now i have to recreate the demo beat

If you copy all the project contents except the project.dat file into a new project you can transfer the song/patter etc. data. You’ll just have to redo the project settings, like quantization or the name.

1 Like

i set the cv input range to -1 to +1 and it seems to have solved my issue!


Good news! Indeed it’s better to use -1V to +1V as you are using a line level (not an -5V +5V eurorack level)

If anyone encounters a jitter/latency/drop issue, please send us a message Contact us | Squarp instruments with your setup configuration!

its actually from an expert sleepers ex-8 so modular level. it hasnt dropped midi yet in the short time i tested it but will test more thoroughly asap

ok so its much better but it still drops kicks here and there. 2 times in a 3 minute period. this is with square wave coming from reaper sample player at full volume, with the -1 to +1 v setting