Volume settings no longer saving?

I’m having an issue where I set some custom volume settings for each channel of a kit and initially got those settings to save. However, now I try to make adjustments to them and again save, but after power cycle those changes have reverted back to my previous save state. I have my Rample set to autosave and I am also going in and manually saving after I make my changes. Any idea what might be going on?
Thank you.

I believe “AUTOSAVE” only remembers which kit you were using last - it does not AutoSave Settings.

Enables/Disables the “autosave kit” feature. When this is on, Rample will remember the last kit you used, and use it again at power-up.

Yeah I wasn’t sure what autosave pertained to, but I am also doing the regular save as well, before I power cycle. Given that the volume settings were saved once before to the position that I am trying to now change them from, there is still a mystery to be solved.

Well, there is STORE and there is SAVE SETTINGS. Sorry, i get confused on the pyramid too.

I think you want STORE because that sounds kit specific. Is that the one youre doing?

If so, there might be a data corruption issue. Are you using the latest OS? Does this happen on other kits? Have you tried reformatting and reinstalling data on the SD Card? (Do you ensure the Rample is powered down before removing the SD Card? If not, Id probably do the SD Card maintenance stuff)

Thank you. I have been doing save settings. I will try store. If that doesn’t work I’ll try redoing the SD card.

Thanks for your help- it was STORE that I needed to be doing, not SAVE SETTINGS. The volume changes are now being properly saved to the kit.

1 Like

Thanks for the followup.

Now if only i can remember that! LOL

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.