Voice doubling Midi Notes with Novation Summit?

Hi all, newb here to the Hermod and the world of Midi (I have experience in the modular world, but this is my first foray into midi). I currently have my Hermod sequencing my novation summit, and Im utilizing the summit as a midi input (via keyboard) to loop, and then playback. Ive noticed that when I am on the track I am recording into (say track 1) I will get two voices playing the same note while I am playing/recording the sequence. Once it plays back, I get single note, single voice. Further, if Im not recording on Track 1 but currently have track 1 selected, and I play a single note on the summit, its taking up two voices. I’m guessing this is some kind of midi feedback loop in which the keyboard on the summit is triggering a voice, sending the midi to hermod, which is then sending a note to summit, but is this a Hermod setting or a Summit setting?

Hi @WhatWeTalkAbout,

My guess is it’s a Summit setting.

When you’re playing on the Summit, it’s receiving two distinct events:

  1. A key has been pressed -> A note is played
  2. A MIDI note on event has been received from Hermod -> A note is played.

Then when you’re just playing back, it only receives the midi event.

Looking briefly at the manual for the Summit, it seems using Voice allocation “Poly2” might solve this, as it will use the same voice if a note is triggered in succession.


I’d try Local Echo OFF in midi settings on Summit (summit user manual p41-42)

Thanks @Thibault_Squarp and @thetechnobear! These seem to be the solution.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.