Touchpad over sensitive?

I think I read somewhere that the touchpad was updated at some point to make it work up to the edges a little more.
Is there a chance that they overdid this as the 'touchpad not assigned message comes up all the time on my device. Its coming up even when I play on the note keys. Ive managed to stop it doing it by turning the touchpad off as I don’t need to use it yet.
Is this a bug or do I have a faulty touchpad?

I thought the update (mk2) was just it was recessed, so you have an edge, which you didn’t have on the mk1. (I only have a mk2, so can’t compare)

as for issue, Ive not seen it, when playing notes… so id not say its ‘normal’.

as for it being over-sensitive, I don’t really use the trackpad… as I use an external controller for all modulation etc. so only really played with it a little when I first got the pyramid (seemed fine then!)

I search the forum (hint: good idea :wink: ) to see if others had this or similar issues, and found this which came from Squarp.

you can re-calibrate the trackpad by :

  • hold encoder 2 while powering ON Pyramid: “touch to verify” must appear.
  • touch the touchpad: “slide axis xy” appears

no more details that than, but appear to fix some problems
(let us know if it works for you!)

if this does not work, then I’d suggest sending a note to Squarp via the contact form , they can then advise you on best course of action.

2 Likes

Where exactly did you get those instructions because I did the calibration but now its just stuck with nothing in the screen but Midi in and Midi A symbols. not sure if its saved or what to do next as there is no prompt. are there any other instructions after that as im stuck in limbo at the moment. All I can find is the cv calibration instruction in the manual.

Searching the forum came up with nothing. Only this post.

I just tested on mine…
it works fine for me.

it seems you pressed encoder 3 , not encoder 2…
as encoder 3 is for testing midi.

I tried all encoders, each has a separate test function.
(except main encoder which we know is to update firmware)

after the trackpad test, I just turned off the pyramid … as it did not appear to saying anything else, it just lets you draw on the screen :slight_smile:

it did the trackpad test but after id filled in all the dots it went to the midi screen. Does that mean it had finished? It didn’t work as I had to just switch the machine off because after the trackpad test it got stuck with the midi test(?) page.

just tried again. same thing. tack pad ‘colouring in’ page finishes the it switches to a screen with midi in and midi at the top and just sits there unresponsive.

yes, as i said , after initial test, appears you can fill screen… I guess so you can see it working. then you just power it down.
so that bits correct.

but I don’t get the midi test page unless, Im holding down encoder 3.

try to lift the encoder 3 knob up a bit, perhaps its pushed down a bit far on the shaft and is now being detected as being pressed down on boot up.

encoders being pressed down is something seen on the forum before - but super weird it should suddenly start happening, just as you do this.

as i said, I just went thru all the tests, and didn’t have any issues on any of them.

1 Like

I luv the touch pad and it is sensitive!

I am familiar with the ‘not assigned’ screen that happens anytime an encoder or the touch pad is touched and it isn’t assigned.

And often i graze the touch pad with an errant hand movement and I get the notice and I didn’t think my hand was near it. But maybe theres a glitch on yours somewhere…

I don’t want to hijack your thread and I hope you find your solution but since the subject of the trackpad came up :

anyone here know of a good midi controller that is just a track pad or series of trackpads ( maybe a little larger than the pyramid’s) with assignable axis that could pair well with the pyramid? I find the trackpad modality super addictive.

I think mine is faulty. Having actually took the time to assign a synth mod wheel to it it appears to get stuck at the top right of the pad and glitches up that side constantly. You can reset it by touching it but playing the keypads or turning the encoders causes it to move back up top right. It’s like having the mod wheel randomly turning up full constantly. It made me wonder if the case may be done up too tight and pinching the pad too hard.
I can’t use it for more than a minute without the screen flickering like this. I have had to turn it off. I’ve filled out the contact form.

Update: Reply form Squarp. They are going to arrange a return and repair.

2 Likes

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.