Stuck voices in synth while sequencing with hapax

I’m using the Hapax to sequence a Novation Summit via a standard midi cable, and it’s frequently triggering random voices, which continue to produce sound (on weird octaves), and as they keep hanging, they continue to sound even when there’s no more input.

30% of the time, sending the note stop trigger from Hapax helps to end the triggered voice(s), but most of the time I have to switch to another preset and back on the Summit to end the sound coming out.

This makes it impossible to actually play at all; it happens about every other minute, so I can’t even keep a 4 bar loop running without having to stop and reset the Summit or repeatedly press the Hapax’ stop button…

Is there a way to avoid this? Did I miss a (output) setting on the Hapax that avoids this from happening?

I have tested solving it by avoiding my midi splitter (no effect) and by using another hardware sequencer (Torso T-1) but then it does not happen at all, so I am presuming the issue is happening inside the Hapax output signal.
Just installed the new OS1.14 right out of the box, as this is the first day using the Hapax, I haven’t tried older firmware at all.
Edit: It is also consistently happening on the Moog Subsequent 37. Have to push stop-stop about every 2 bars to avoid the synths going in an infinite soundscape.

You have a Midi loop. How to go about preventing it from happening depends on your midi setup. The two basic options are either 1) disabling midi thru on Hapax or 2) setting Local to Off on your synths.
If you have a master keyboard to control desktop synths for example you’ll need MIDI thru on Hapax for that.

Thanks for the response! I’ve tried both options but sadly the random voices keep triggering on both synths. In the sub37 paired with severy note drops or non triggers.
The triggered voices are also mostly a few octaves higher that what I play in the pianoroll in the Hapax.
I’ve tried local off and midi thru off (which seems standard on the Hapax). Disconnected and turned off all midi out from the synths and turned midi in in off in the Hapax but to no avail.

Also tried midi port C with a lower ppqn and the D mini jack port, but the problem persists.

Anything else to try? Or is it just faulty and do I need to send it back to the shop?

Edit: I have discovered it does not happen when I connect the Hapax to only the Novation Summit. The problem starts when I connect more Synths to the same midi signal. Plugging them all in a different output of the Hapax sort of solves it for now. This just makes the routing more complicated because I want to connect way more devices than there are outputs available. Going to try daisy chaining and see if that works.

It sounds like an issue within your setup. Not something caused by the Hapax, since (as I understand) it doesn’t happen when you connect a synth directly to the outputs of the Hapax.

Also, I haven’t heard anyone with similar issues (not caused by user error/setup issues), so it is highly unlikely that it is an issue with the Hapax.

Can you describe your complete and detailed setup and routing?