[Solved] Polymeter question

I have my whole setup synced to a master device that runs a 4/4 pattern. A Moog Subharmonicon is running a 2 bar 5/4 pattern. If I set a track on the Pyramid to 5/4 signature, 2 bars, this doesn’t work OK. In Step mode I see 2 bars of 5 steps allright, but the track plays too fast like if it squeezes 5 quarternotes into the master device’s bar lenght (of which it’s supposed to ignore the structure, isn’t it?). In Track mode, the screen shows 3 blocks indicating 3 bars length instead of 2 and the little triangle playhead jumps all over the place.

The only way to get this to work so that quarter notes from the Pyramid and from the Moog advance at the same pace is to keep the signature to 4/4 and add 2 steps so I get a 10 step track total. Which displays as two bars plus 2 steps in step mode.

I’m surely missing something… I’d rather have 2 bars of 5 steps than 2 bars of 4 steps and on bar of 2 steps to record and edit in such a situation.

Hoping this was clear… I’m surely missing something… all suggestions are welcome!

EDIT: OK, a this was a RTFM question: I needed to set Polymeter in Global settings. I thought this could be done on a per-track basis…

3 Likes