> SOLVED < Midi OUT+THRU is broken in OS 3.00


#1

Not much to say here…MIDI OUT works as expected MIDI THRU too…MIDI OUT+THRU works like MIDI OUT only. Please fix this. It sucks. Cheers


#2

Strange. Just played a few shows this past weekend and I rely on Midi Out + Thru to make a few different things function properly - CC on the Octatrack from two sources, etc. Everything worked just fine at the shows.
Also just double-checked to be sure I’m really using 3.0 and I am.

What’s happening with you that isn’t working?


#3

I feel a bit embarrassed right now…as i tested it again and now it seems to work. something was weird with my Pyramid I assume, as some days ago I tested for hours to send midi thru it and it just didn’t work. This was making me nuts. Thanks for the answer Sunshine.


#4

Maybe some Admin could delete this thread please as it is solved.


#5

That sort of thing happens to me all the time…

Last Saturday night someone tripped the power right before I began my set, so I scrambled and had a couple of minutes to re set and re load everything and before I was really prepared I was mixed into the DJ…

I could NOT get my Kenton USB-Midi Host to function in order to allow me to merge the output of the Pyramid into the Octatrack with the output of this silly USB midi controller I use to mix the Octatrack live. I plugged it in, and unplugged several times, resetting the power on the Kenton box, and what was working perfectly like four minutes before simply should no longer function.

I gave up and manually worked with the Octatrack, and cursed the universe for no longer making worthy midi controllers with 5 pin din plugs on them, and got through the set in style.

When it was all over, I took a closer look, determined to make it work.
Checked Midi Out + Thru (on)
Checked the midi Cables (fine)
Checked the Octatrack (works like a charm)
Then I noticed that the midi cables into the merge box (Pocket Merge) were reversed somehow…
I swapped them around (pyramid out into input 1, kenton out into input 2) and boom… it worked just fine.

Why this worked before the power tripped, and not after the power tripped is anyone’s guess…

Life with cables, and settings, and many devices is so fun!


#6

Glad you were able to perform well without the controller. I guess you use it for volumes like a mixer. Devices are like humans sometimes…they behave strange. So thanks for cheering me up.
I also have a live performance coming for a bigger audience in 1 month and I’m pretty nervous. I changed my livesetup drasticly in the last 2 years…this is why I had to abandone my old tracks, which were working pretty well and I felt confident to play them…now because of the new setup I have to do a lot of new tracks in short time, still not able to play the new setup as well as the old one. And get the tracks running in a way i like them like the old ones ( https://soundcloud.com/2loud2die/live-sommerfest-chiemgaustrase-2016 that’s an old set I played when i performed more often…now i had a long break from playing, because of life struggle) That’s my story right now. Thanks for your little story. Made me feel better. I would love to see you perform a complete show with your setup sometime as I know how balled one has to be to perform live with a big rig. All the best for your way.


#7

Fun fact…it was broken again…after restart of pyramid after waiting some time it worked again…i wonder if it has to do with mk I, is a hardware problem or software related…anyone having the same issue from time to time?


#8

Man, I hope it isn’t MKI hardware. I’ve got a MKI too.

Email squarp and tell them what’s going on, if it’s a problem inside the pyramid please post back here.
I couldn’t live without MIDI Out + Thru.

So naturally I’m very interested in this issue and would love to help if I can.


#9

Coming in hot again…

This past weekend I experienced more MIDI Out + Thru issues using 3.0
So my confidence in the release version is diminished now.

I’ve written to Squarp, and they have replied.
The issue of intermittent out + thru behavior is now a known bug and they’re working on it.

For now, for shows, I am reverting back and will have to perform using a more stable os without this hassle.
However, for studio and explorations I am really loving 3.0 and don’t really want to go back…


#10

I changed my setup for now, so i don’t need to use thru at the moment. But I hope it get fixed in the next os.


#11

Write to Squarp. There is a fix for this.
Coming soon!