Scale issues? Or bad midi configuration

Hi there,

I have an issue on my pyramid linked to my synths (crave, td3 and neutron)
When I play a C3 on my keystep or directly on the pyramid in live mode, it’s a F#3 who is played instead but It’s still write C3 on the pyramid screen

I tried to change the scale with 2nd+Live mode button but I’m already in the C Scale here
I don’t know if it’s a bug or just a parameter to change

PS: This concern keypads not smartpads

Thanks in advance for your help :slight_smile:

Do you have any MIDI Effects on? Harmoniser perhaps?

Hi,

No I have this behavior even on new project with fresh track, so midi FX
In my midi in setting, transpose note is set to C3
When I do 2nd+Track, TRSP case is blank

Thanks for helping !

Is it just on one project, or even on a brand new one?

On every project, brand new one too

How strange. Are you sure it’s the Pyramid at fault?

If you plug a MIDI cable straight from output A directly into your Crave or TD3, it does it?

If you plug the Pyramid into your computer (via USB is fine) and then record from the Pyramid into a DAW, are they 6 notes up?

I tried what you said, Pyramid directly into the TD-3 and it works well !!

I use a Miditech Midi Thru 4 /Filter and it seems it’s when I plug the pyramid on the Midi Thru box that the scale change… so problem not comming from Pyramid, thanks a lot for your time and your help
I need to find now how to reconfigure the midi thru box

No worries!

Reckon there’s some transpose on your Miditech going on… hopefully shouldn’t be too difficult to track down now you know what you’re looking for.