Rample v/oct problem

Hi, when trying to use a sample with v/oct tracking it doesn’t seem to track correctly.
In fact, as soon as I set the mode to v/oct the sample starts to randomly be pitched down by a semitone without anything even patched in.
You can hear it here: https://www.youtube.com/watch?v=Ejiv2Z1kUuk
(sp1 is set to v/oct but receiving just a gate)

Pitch tracking is ok when using midi instead of cv.

Anyone has ever experienced something like this or has any clues on how to solve it?
Thanks!

Yes, I can confirm from my recent attempts; keyboard cv and gate to Rample is funky. It seems to work with some samples better than others. Though I can only get one octave to work and then there is still this random drop. The gate is also delayed a bit with pitch change registering a few noticeable millisecs after pressing the key. I am pretty bummed as my main focus is playing sampled keys and melodic stuff.

I had similar problems when using midi though I could get it to work across two octaves sometimes.

Can anyone chime in about whether v/Oct worked at all before the latest firmware update?

Squarp? What say ye?

I do not CV, but I throw what I think is quite a bit of data at my Rample in both Note Events and modulation CC’s. I have never run across anything similar to what you’ve mentioned.

Are you using the latest OS?
Other than that, I’d start testing a batch of modular appropriate scenarios, which I think may be a matter of isolating the module, verifying sufficent clean power, etc, but I’m not well versed enough in modular to suggest much else (Rample and a panning module are it for me). Apologies.

Hey, I reported the issue I was having to the people at Squarp, they seem to think it is indeed a bug.
I was running the latest firmware (1.41), they suggested switching to 1.4 and my specific problem got way better. It’s not 100% solved but they’re working on a new firmware and hopefully that will solve it for good!
Hope this helps!

whathaway65: have you tried installing 1.4?

I have not. Will give it try this weekend. Thanks for the heads up.

the strangest thing, I was tinkering around the other night and got the 1v/oct to work on a number of presets. I have gone back now twice and it appears to work, at least on a select number of presets. I am trying to work through what made it work. So for now, I am not reverting to the previous firmware.