Rample samples clipping

Hi
I’ve got a slight issue which is quite frustrating.
I uploaded samples onto my rample (which i’d used audacity), and they were working fine a while ago.
I took another sample the other day using my usual method, and when i played it through the rample it was clipping really badly like white noise. I thought it was an error i’d made in audacity and left it until i wasn’t busy.
I’ve just gone to play the older samples again which used to play perfectly, and they are now exactly the same…clipping really badly.
Does anyone have any answers please?
Thanks :blush:

really too many parameters to discuss thing meaningfully…
you need to be quite specific about your setup, what samples, what you have checked…

things to consider:

  • how do you know rample is clipping? rather than somewhere else in signal path?
    … e.g. are you assuming line or modular level?
  • does altering volume help? it should do , unless there is some kind of internal clipping (seems unlikely)
  • does changing level help
  • all samples? in particular are factory samples clipping?
    (this is the acid test… rather than using other ‘user’ samples which might not be ‘correct’)
  • new firmware? tried with older?
  • how are you triggering , gate/buttons (as midi velocity may increase gain)
  • does it look ‘peaking’ on the internal vu-meter.

Id also say clipping doesn’t really sound much like ‘white noise’ (we’ll not to me), sound more like saturation (albeit not nice saturation) , perhaps try it on a scope , with a sine wave sample, to confirm its really clipping.
try at low gain/volume level to confirm its a gain issue, and where it is.

sorry, i know thats a lot of (fairly obvious) … try this, could be this… but with no details, not much we can add (“it worked the other day” … doesn’t add anything ;))

let us know what you find.

I reformatted the SD card and it went away. I am using the new upgrade so fingers cross.