Rample not responding

Hi,after two days rample not responding.the right line LED is lit.I tried to format the card.

I tried another power supply amec c30 12dmaz 1.25A+ 1,25A - only for rample

it is possible that the module has a boot problem?
does anyone use WMD "Soft Start Module?
I have 7 modul in my case 525ma +12 192ma - 12 ,5v 0
erica synth sample drum works without a problem.

1 Like

Interesting, I have exactly the same problem right now. Friday, unit was fine. Tried it yesterday and it would only get as far as the single line on the right hand side. No menu available, no bank or kit selection.

1 Like

if you are not on the latest firmware, first update it

then it could be your kits are corrupted (by older firmware)

if its not the sd card,
I would try the rample in a rack ‘on its own’ to eliminate the possibility of power issues with startup (not uncommon in eurorack unfortunately)

that said, Ive used the rample now in 3 different racks, without issue… but I of course so many different racks/power options hard to say … we see issues here occasionally, but unfortunately few come back and say if they resolved them and how :frowning:

generally, if its not after updating firmware/sdcard , Id reach out to squarp via the contact form

I have new os 1.43 .Module work 2 day with new os
I tested in 2 case.Only rample.
still the same problem

I think you are going to have to contact squarp…
theres not a general problem, other than the old firmware corrupting kits…
which if you have formatted sdcard, and reinstalled kits, I can’t really think of anything else to try :frowning:

Sent a message to Squarp almost a week ago… no response. Has any one else experienced this yet or possibly a workaround/fix?

As above , check the faq about reformatting sdcard.
To fix corruption of card ,
And perhaps try another sdcard.

Apart from that test module on it own in rack, in case issue with power issues and other modules.
Try in different rack/power if you have available

That’s about all I can think of.

Update. I pulled the card out to see about formatting it. When I loaded it up on to my Mac I tried to copy some of my banks off to backup. macOS complained it couldn’t read some files because of the names. I look in the _save folder and low and behold a bunch of g4e~~~~~~~~~~~~~~.rpl type files. Formatted the drive as per the instructions, re downloaded the most recent RampleOS and we are back in business!


1 Like

cool, glad you got it working … this is usually the fix!

btw: were you on the latest firmware?
if so , drop Squarp a note on it… since it shouldn’t have happened with latest OS.

tip: the rample OS does not need to live on the SDCard (only the kits)
its only on there when we need to update the firmware (so boot+encoder)
it does not use this file in normal operation.

(though, I leave it on there, just because its small and can’t be bothered to delete it)

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.