Pyramid track and recording

Hi another newby here, hope someone can help me please?
I’ve set track length to 8 bars everywhere I can see but when recording it passes 8 bars until I press record again.
Also when over lapping recordings the midi channel or track I’m recording to is muted until I press record again. So I’m at a loss and tried all sorts of way to get it right.
Help appreciated please.
I have OS version 4.02 installed. And it’s a MK3 Pyramid.

Hi @Pzaz,


1 Like

Yes I’ve turned it off and seems to work. Which beggars the question if I want it to loop, why do I have to turn the looper off?

The manual reference that @domo graciously linked might help shed some light on your question. I’d recommend starting there for the explanation, specifically Record Your Performance → Live Looper

then contrast this information with regarding Track Options and then Track Run Mode

Regarding the “also” bit of your OP: I’m not sure I understand your quandary, but perhaps review your Settings → MIDI Echo and compare with the information at

1 Like

That is because it mimic the behavior of a looper pedal (such as the TC Electronic Ditto) where you press rec to start the recording and press rec again to stop the recording. Defining the loop length during the first record.

1 Like

Ah of course thank you it’s explains it now. I’ve setup a foot pedal to start record now I know it’s easy.

Thanks for the links. Yes it’s all coming to plan now I’m getting there. Thanks to everyone for your replies.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.