Pyramid MFB Tanzmaus midi CC issues

Has anyone managed to get the Pyramid to successfully send midi cc messages to the MFB Tanzmaus? Can’t get the Tanzmaus to respond to anything except midi notes. :frowning:

Are you unable to send CC messages from the Pyramid and/or do you need assistance with setting up how to either Assign Encoders/Touchpad for realtime CC modulation or sequencing and routing CC msgs to your destination?

Or do you think the issue may be in ensuring the correct CC msgs are being sent and properly received on the Tanzmaus?

thanks creepypants. as i’ve figured cc sending from pyramid to other devices easily i figure this is an issue with the Tanzmaus. i just wonder if there’s someone out there who’s having the same problem and found a solution.

1 Like

My Tanzmaus was successfully receiving Midi CC from the Pyramid. Haven’t got my stuff set up at the moment, but from memory there weren’t any major issues. It’s useful having a CC encoder for the ‘hidden parameters’ in the Tanzmaus that you can’t modify using its normal encoders.

Yes I do that all the time !! I send midi CC on SP1 and SP2 pitches, kick pitch, and clap filter pitch ;

In order to do so you have to be sure of the midi channel the tanzmaus is using, if you are not sure, you might want to do the tanzmaus midi learn process, which is a bit tedious and require several try if it’s your first time, but that’s the only thing to do ; mine is on channel 16

Be sure the CC are enable in the pyramid midi out options as well

Do not hesitate to PM me if you still struggle with this :slight_smile:

thnx for your replies
i still can’t get it to work
i have set the midi channels for each sound on the tanzmaus (all of them on channel 2)
i have even added a CC definition file to the sd card
pyramid track set to correct midi channel. still nothing :frowning:

where are these CC midi settings you speak of Louis?

got it! tanzmaus needs to be in manual mode NOT step. Thanks again for all your help

1 Like

ah cool ! That’s weird because I didn’t knew this !
Yeah sorry my mistake, I don’t have my pyramid right now, you are right, no need to activate midi CC in the midi output parameters (they are no such parameter, CC output is always on) ;
Enjoy your maus on CC :stuck_out_tongue: !

hey guys, I’ve tried everything above - for me it’s still not working…What can be going wrong?