Pyramid and Digitone

Hi all,
Have now configured my set up now with the exception of the digitone which I cannot get to talk to the squarp. I have the tracks configured as Midi1 A1-A4 on bank A with corresponding midi channels set up on the digitone. My midi controller is set to Midi 1 with output midi port on 1 as well. Playing T1 on the digitone via my midi controller yields no sound but can get sound from the digitone pads fine. The midi data registers on the pyramid ie in step mode I can see note and velocity info and midi arrows appear in the Track window when I strike keys…just no sound (except from the digitone pads in my headphones connected to my interface). Not sure what the issue might be…

The digitone tracks are unmuted btw…


There’s a setting on the Digiton in MIDI Config / Port Config - Receive Notes. Y/N?

You need that checked Y for Digitone to respond to incoming MIDI.

Any good?

In port config, I have the receive notes button checked. In Midi channels I have 1 to 4 for each respective track (T1-T4)which is replicated under the Midi button where the x’s are replaced by the corresponding number for that track. On my controller I match the midi track number and when keys are hit, I can ‘see’ that info on the squarp as the pads light up relative to the keys played on the controller and in step mode on the sequencer I can see the note change information register when I press different keys…but no sound. The only sound I get is from the Digitone pad keys able to be heard from my headphones connected to my audio interface. Is there any other setting that I’ve overlooked? I have also tried different midi inputs on my quadra thru using different midi cables…have also done a factory reset on the Digitone…no change. Thanks

Try taking the Quadra Thru out of the equation, or at least use a Thru box that is properly powered

Do you know what channel your controller is sending on?

What happens if you connect it directly to the Digitone?

On the Pyramid, check the multi track settings in MIDI settings. If multi track is on and your controller is sending on a different channel to the Digitone channel/track/voice you want to trigger, Pyramid will receive the note but won’t pass it on to the current track.

There are event monitors in the Settings/Info pages too which will show you incoming and outgoing MIDI. Really helpful.

Interesting idea… The only caveat is that all my other synths are connected to a Quadra box with no issues being read and played by the controller and into the squarp…

Controller is sending on channel 1…No issue connecting the digitone directly to the Pyramid… Works fine but it would be a PITA to disconnect/reconnect each time I want to use the digitone… Will check the other settings now…

Multitrack is off in omni mode. When viewing the midi out/in info pages, the clock data is registering when keys on my controller are pressed and configured for channel 1 for the digitone… So some midi information is being sent and received and being sent and received via output A which is what is configured on the controller…

Having tried a thousand different permutations, I have finally resolved the problem… That being an intermittently dodgy midi cable… All works well now… :clap::heart_eyes:


I just had a very similar incident. My issue was equally banal: I rebooted my mioXL.

Lol…Reading this tread felt like reading some kind nerdy MIDI thriller short-story. Cool ending…I didn’t see it coming, the villain was the no other than Mr. Bad Cable. May he be remove & replaced or repaired ASAP!

F**king MIDI cables cause me more jip than any other cable I use. Failure rate, even on ‘decent’ ones appears to be far higher than any audio cable, even the tiny minijacks for Eurorack. Not even the connectors, either, as I’ve tried resoldering the Neutrik ones I have.

Wow u made me realize how lucky I’ve been because I’ve had 1 MIDI cable go bad since i started using MIDI back in 2006.

If it makes u feel better I’ve had lots of audio cables go bad…so i guess that keeps things even :thinking: