Problem with Seq Playback

I am having an issue with Tracks syncing up on playback in one specific case. I have an 8 measure sequence going to a 10 measure Sequence. Each time it changes, it plays the last two measures of the 10 measure Sequence first, then starts at the beginning of the 10 measure Sequence. I have tried changing manually in Perform mode, or in Play mode with the measures exactly numbered correctly - always the same result.

I have tried reading the manual but to no avail. Is there a setting I am missing where all Tracks restart from the beginning on a new Sequence in Settings?

Thanks in advance for any help!

Maybe take a look at Track Run Mode?

In the manual, Track Mode -> Track Options -> Track run mode


Problem solved!

Since the default is Free Run Mode for all tracks, all I needed to do was change certain tracks to Relatch with the new Sequence and all is running fine.



Note that you can also change the default run mode in the settings.


Also, if you use Patterns then each Pattern within a Track can have their own Run Mode

1 Like

Great ideas!
I haven’t used Patterns much because I like the quick visual feedback of seeing Tracks/pads changing instead of looking for Pattern numbers in the display. Plus I haven’t had complicated enough compositions that would require needing many different Patterns.

However I am learning how quickly Tracks are eaten up that way, as well as having to set them up over and over using the same definition files. It’s good to know how powerful and flexible Patterns are!

1 Like