Problem - I played chords using smartpads in live mode, but the MIDI fx are only playing back 1 note

Maybe I did something wrong, I am still pretty new to the device.

I went to Live mode dialed in some chords on the smart pads, hit record and played them. When I play them back they sound great but a little out of time. In step mode, I see all the notes in each chord in the display.

So then I use the quantize FX and the chords are now playing in time.

Problem started when I decided to use the arp FX and see where I could take the progression and thats where the issue is. The chords do not play in the arp, it is just the root note. I tried to randomize, harmonize…etc, every FX. All the same issues. I simply can’t get the fx to affect the chords, they just spit out one note and it seems like they only see the root note even though all the notes in each chord are showing in step mode

Tried switching between mono and poly editing mode as well, but no difference.

I am on the newest OS. Any help appreciated.

How long are the events you recorded?
The arp restarts with new events…so if you record chords in 1/8 notes and the Arp Rate is set to 1/8 then it always plays the first note.

You can test this in Live mode without recordimg anything. Just hold.

Just a thought


that was it. Total rookie mistake. The notes were not held long at all, which caused the issue. I switched to mono edit and lengthened all the chords and its fine. Thanks!

1 Like

No worries. I do that all the time. Just did it last week testing out a loopback scenario, which is why it was fresh in my head. :wink:

1 Like