Please explain how the live looper works

Been reading the manual, checking out videos, but I just don’t understand how the live looper works. I basically want to just play, and record what I play, for as long as it’s possible (or, you know, let’s say half a minute), and have that loop back.

But how do I get into Live looper mode? I’ve turned on live looper in the settings, I go into Live mode, press record, and start playing, but it’ll only play that one bar. How do I get it to just record continously into new bars? The manual isn’t very clear on this.

Pyramid provides you a new way to capture your performance
in the style of looper pedals! In this mode,
the length of a track grows to fit your initial performance.
Press rec to start recording a loop. Press rec a second
time to stop recording. Track length is now fixed. Perform
freely without worrying about pre-determining track
length.

So “press rec to start recording a loop” - OK, done. “Press rec a second time to stop record” - yeah, that stops recording. “Track length is now fixed” - what? No, it’s not! It just recorded that one bar.

What am I not getting? Anyone? :stuck_out_tongue:

the manuals explanation, and your repeat of it - is exactly correct.

sounds like, for some reason, live looping is not on.

when its recording do you see the number of bars increase? (it should do for live looping)
or just staying as one bar (which would indicated live looping is not happening)

the only caveat, as discussed on other threads, is live looping only works on the active track…
(this is only an issue if you are using multichannel mode , and trying to record on multiple tracks - see other thread if thats the case)

1 Like

Second thought- are you running 3.x ?

Prior to version 3.0, you could only live loop when the transport was not running - in 3.0 this restriction was removed, and can be run at any time

(If you are not on pyraos3.1 you should upgrade :))

1 Like

hey, thanks again! :slight_smile: not sure why it wasn’t working before. I turned the machine off, went to make dinner, loaded up the old project and it just worked. No idea why it didn’t work before, as I did exactly the same now. I probably missed a detail somewhere. Oh well, it’s working - thanks again. :slight_smile:

2 Likes

Hi All, I know this is an old thread, but I need help and cannot get anyone to chime in with recent threads… If I understand you correctly @thetechnobear, you simply cannot use multimode with the live looper? Is that accurate?

I’m on version 4.02 of the firmware.

I have multimode set up, and live looper turned on. Let’s say that the “default length” in the Misc Settings is 2 bars. If I go to record a loop, it does show the number of bars increasing, but it will start looping the midi immediately after 2 bars (even if I’m still recording and the number of bars is still increasing.) If I click the “record” button again to stop recording at say 8 bars, then I have 4 copies of a 2-bar loop with a lot of overdubbing from after it started looping.

On the other hand, suppose I set the default length in the Misc Settings to something like 64 bars, and try to record an 8 bar loop. When I hit the record button again, it will start the loop over, but it will play out for 64 bars instead of 8 (with 56 bars of silence).

Basically, it seems like in multimode the “default length” overrides whatever length is set by the live looper? Is that right? And if so, is there a workaround?