Pams Clocking/Syncing/Saving Issues

What is the best way to sync with pams new workout with the Hermod+? I have clock out set at 24 pqn. Reset out must be set to “stop = high” Pams keeps going when Hermod+ stops.

The other issue I have is these settings do not save, either using auto save or manually saving each time. When I reboot Hermod+ I have to re enter the sync settings each time.

I am running the 1.02 firmware and I am clocking Hermod+ externally with the Torso T-1, which works fine.

Hi @user47,

To address the first issue, what I can tell you is we use this combo (H+ and PNW) flawlessly in the studio, so there’s definitely some settings that make it pair well.
I can’t say which exact settings values right away as I don’t have my system right now, but I’ll circle back ASAP.

Please note settings are saved independently from projects. You can save them in the global settings page.

Let me know if I can be of any more help

Thanks for passing on the settings values, that would be appreciated!

I never got a response or figured out how to send clock to Pams. But if you are here with the same issue, the work around im using is to send midi clock to Hermod and a second signal to Pams via ALM mmMidi.

I had this issue when first starting not sure why you have pams on stop. It should be on reset for pams and its good to get a trs to dual ts which worked for me well. Trs side goes to clock on pam and the other two go to hermod+ clock and reset. Hope this helps. I clock with ableton and works fine besides the latency issue they are working on right now from what i read. Good luck.

1 Like