Onmi mode strangeness

Hi, a new problem I have here. I used to have omni mode set to ch13. Then I found that I couldn’t enter chords with an external keyboard in step mode (weirdness #1). So I set omni mode to “multitrack off” and I was then able to enter chords. BUT now it works just as if I had set it to ch13: I need to send on that channel, but it shouldn’t: regardless of the channel I should play the active track, as per the manual… (weirdness #2). What’s the deal here? User error or bug?


Unsaved setting

No, I checked…Besides, settings don’t need to be saved to become active. Saving is needed if you want to recall them.

Sounds like a bug. I’d send it to Squarp.

Does the output port have THRU enabled?

Just had a random thought but remember tracks don’t necessarily correspond to midi channels. Even though a track might respond to the same channel # as the track # it will send on the MIDI channel it was configured to.

What do you have for Settings → Misc → Learn Notes?

Midi in +Live

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.