OB-8 Two Voices Per Key with Pyramid [SOLVED]


#1

Hey guys. Made an account just to get some help with this problem. I’ve been trying to figure this out for a few days. So I can only play 4 voices on the OB-8 keyboard but Pyramid let’s me use all 8 voices of on the pads. I’m only using 2 midi cables for the ins and outs of both devices. Is there some kind of setting I need to mess around with or is there a limitation in this setup? I really want to use all 8 voices on the synth’s keyboard while it’s connected to Pyramid. Any sort of help would be appreciated, thanks :slight_smile:

Edit: Forgot to mention that it works fine only when the midi in of the OB-8 is connected to midi A(out) of Pyramid. The problem rises when the midi out of the OB-8 is connected to the midi in of Pyramid.


#2

Sorey, didnt really read deeply, but it sounds like you might be having a midi loop issue. Turn local control off on the OB8…?


#3

I can’t find out how to turn off local control but I can confirm that it’s using 2 voices per key so I think you’re right. Tried using channel B but it didn’t change anything. Below is the OB-8 midi interface.


#4

Why would you be connecting the midi out of the OB-8 to the In on the Pyramid? And why are you lifting the hood on a multi-thousand dollar synth? Do you somehow imagine that Dave and his crew screwed up and miswired something? Before you go voiding any warrantees, why don’t you close that thing up, and check for user error first? Clearly there’s a midi feedback loop involved. FYI, that does not qualify as doing it right.


#5

I’m using the OB-8 to record into Pyramid then playing everything back into OB-8 so I need the out of the OB-8 to go into the in of the pyramid. Just wanted to provide the midi interface version incase anyone knew anything about it. It’s just 4 screws to open up, I’ve already taken it apart and partially serviced it because it’s 36 years old with no warranty. What do you recommend I should? I don’t think there’s a local control off function, can’t find it.


#6

As a total guess, try turning off Midi Echo in the Midi In options on the Pyramid?


#7

It worked! Thank you so much!


#8

While indeed, that was a good solution, in a jam, you can do the cable swappping thing or just program the parts using another keyboard as a controller, though turning the midi echo off is preferable. I’ve run into feedback loops most often with controllers that receive midi to light up indicators, like a Faderfox, etc…

Glad things are working. Good luck and good music.


#9

Thanks, I’ll try using another midi controller in the future :slight_smile: