Note Memory Full message

Hi there,

I don’t know if this is a bug or if I’ve hit some invisible note event wall on my Hermod+ but I recently got this message that’s preventing me from inputting anymore notes, nor duplicating any sequences. I’ve tried updating to the latest OS (1.11) and it didn’t seem to help. The song is 10 sequences long and 4 tracks of notation with one for modulation so I don’t feel like I’m even utilizing what the unit has available.

Has anyone come across this and was able to overcome this? I know there’s a similar thread on automation but I feel my instance is under different circumstances. This is all CV with inputs being entered manually without a controller.

Lastly I have tried repeatedly to contact Squarp via their form using 2 different browsers but each time I get an “internal error occurred message”.

Thanks in advance.

@Thibault_Squarp :point_up_2:

Hi @Peah

Apologies for the belated reply.
Could you send me the project files, so I can take a look ?

Sorry about that, we recently had an outage on that form, it should be resolved now