No metronome during playback

Hi all,

Just getting to know my Hapax, having come from a DAW background, and very much hoping to move to a purely OTB experience.

I enabled the metronome which, with some tweaks in settings, works fine and as you would expect while recording.

But it also sounds during normal playback?!

Do I have to enable it every time I want to record and disable it again afterwards? As a DAW user, I’m used to independent metronome settings for recording and playback (typically with metronome enabled during recording but disabled during playback).

Am I missing something, or is this a feature request?

Many thanks!

1 Like

Sorry mods. This is obviously meant for the Hapax forum, but I somehow ended up posting it in… well I’m not quite sure tbh, and I don’t know how to move it (noob) :man_shrugging:
Please move as appropriate. Many thanks :slight_smile:

Edit: I figured out how to move it!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.