Midi wont send to external device when ableton is rolling

Hey everyone, would appreciate any thoughts on the topic!

So when i play from my squarp to the 303, i can hear the 303 just fine. but once i press the space bar, i get no signal to the 303. Any thoughts?

could you describe your setup a little more…
e.g. how is the 303 audio getting into ableton?

have you got ableton or pyramid as master clock?
so ableton will start the clock when you press space bar,
are you saying as the clock starts you don’t get audio? is this starting pyramid transport?

also are you sure the midi is not getting sent anymore vs ableton not giving you the audio (due to monitor settings?)

I cant really think of why midi would stop be being sent when the clock is running.
does this also happen if you start the clock on the pyramid and not ableton?

only possible ‘guess’ and it is just that, is perhaps the track is muted or has some other data on it, which is getting sent when the clock starts…

have you tried on a different pyramid track , or in a ‘fresh’ pyramid project…

sorry, answer is a bit all over the place - as really need more details about how its setup, what you have tried … as generally starting the clock would not ‘mute’ midi, and its a bit unclear (to me) if this is an issue from the ableton side, or something going on on the pyramid