Midi sync not restarting the Hapax (v1.01)

Seems that when synching the Hapax with the new OS to Ableton over USB its now only continuing. I can’t seem to get it to restart. Can anyone think of something I’m missing? I have MIDI START STOP on.

I verified that it does restart correctly on v1.0. Ill report it.

Edit 2:
Doesn’t seem to matter what port you use, Hapax will only continue as far as I can tell.

Check your Ableton options and try changing your midi clock type from song to pattern :+1:

Midi start/stop messages are handled like pause/continue actually.
same here tested with different clock sources…

What exactly are your steps for reproducing?

I had issues with slaving Hapax from my DAW (Reaper, but did reproduce the issue on Live Lite 11) and this new OS version resolved it.

Let me know exactly what you’re doing and I’ll give it a go and see if I am missing something when I reported it working.

definitely a regression.
I assume you have filed a bug report via the contact form

OK. I have worked it out. It is a regression (I’ve contacted Squarp) but the reason I didn’t spot it before is that it only affects Clips with a Trig mode of Free (which I didn’t have in my test project)

If you set the Trig mode of a clip to Restart, then it behaves normally, which is a workaround until they fix the issue.

yeah, I missed it initially too for similar reasons… unfortunately, easy to do, when you focus on one thing, easy to miss something else.

hopefully something Squarp can sort out reasonably easily. :crossed_fingers:
also, I hope they also enable the manual control of transport when midi transport is off, would kind of help in these kind of scenarios.

btw: would be helpful, I think, if users included firmware version in title (ive added on this one) of topics like this, as we move forward and issues are resolved - it’ll be useful for new users to know what version issues relate to.
on the pyramid/hermod, I see users digging up 3 year old topics that relate to old firmware, which is not very helpful.

Heard back from Squarp last minute regression. It will be fixed soon! Thanks for the quick response Squarp!