Midi Keys Troubles

having trouble figuring out how to get my midi keys input to only talk to whatever track is currently selected. is it possible?

Do you mean output from your midi keyboard? As in, whatever you play on it should only go to current track?

In that case, check your omni mode setting: Pyramid Manual | Squarp instruments

It should be off for this use-case and that’s the Pyramid default IIRC. Also, disable PyraMIDI to avoid it interfering while getting started, you can always enable it later if needed.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.