MIDI clock out via usb host not working with SP 404 mk2


I try to sync my SP404 mk2 (in slave) to Hermod (with is master) but with no success.
Connection is made via usb (host port in hermod, slave usb c in SP 404 mk2)

In hermod clock is checked internal in setting.
In SP 404 mk2 sync in via usb is checked.

In this configuration tempo change and transport control are not recognized.

If I plug a keystep instead of SP404 mk2 tempo change and transport are recognized in keystep so hermod settings seem to be OK .

If I plug ableton live instead of hermod tempo change and transport are recognized so SP404 mk2 is correctly configured.

Did I miss something to do in Hermod settings ?


sounds a bit odd, if you have both working independently, it would appear you have the setup correct.

does any usb midi work from hermod->sp404 for anything else, e.g. notes?
or is it just clock/transport?
have you tried using midi din?

Thanks for your response. No other usb midi work from hermod->sp404. I tried usb midi din but sp404 accept only midi trs A and I have only trs B!

I will order a trs A cable and give you an update.

Maybe the problem is related to sp404 usb format (type C).

should just be usb class compliant, really shouldn’t matter its usb-c.

does the sp404 also do other things over usb ?
e.g. audio? or expose multiple midi ports?

sometimes these extra ‘complications’ can cause issues…
(Ive not seen specifically with hermod, but have known issues between some devices)

anyway, good ol’ midi din will work :wink:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.