MIDI clock out not working - where to set?


#1

Hi there.
Got my first Pyramid and am facing the first “hurdle”: I attached mi MIDIbro (MIDIpal) to both outputs and I don’t get any MIDI clock signal. Do you know what I’ve missed to have this working?

Thanks,
Flavio.


#2

Settings/MIDI OUT/Sync MIDI A|B (turn on which port you wish the MIDI tempo to be send on)


#3

thanks man!! :wink: Finally now enjoying it a bit more :wink:
F.


#4

#5

holy crap thank you!

settings - midi out - midi A sync - send

now, how do i save all these settings so when i turn it off they don’t disappear?


#6

settings save … its in the manual

https://squarp.net/modesettings#ancre07


#7

yup i’ve saved my project this time, i thought these were global settings which you don’t usually have to save but i guess it makes sense to save these settings per project.