Metronome Problem

Hi, I have installed 3.1 and now when I record some midi with metronome enable will record the metronome note on the midi track I’m recording :frowning :frowning:
It’s a Bug???

Sinapsya

I’ve not seen this, and I’m on 3.1.

Perhaps you have a midi loop?
Do you see the metronome notes on the midi in info screen?

1 Like

After I record my clip inside the te midi clip I can see the F2# note of the Metronome recorded as well which I don’t want…
And I recorded a midi clip of my Moog which is on channel 2, different channel of the one for the Metronome which is the rimshot of my 808 on channel 10…

thats not what i asked :wink:
I asked do you see it in the midi in info screen (settings->info->midi in)

I reckon your issue is that the metronome note is sent to your device , but then it is echoing it back to the pyramid - thats why you need to see what is being sent into the Pyramid so you can prevent this on the device that is creating the feedback loop.

(as I say, I use the metronome on the pyramid all the time, and ive never had it record on to a track… so its not internal to the pyramid, its some kind of midi loop)

1 Like

I solve my problem…
The midi Loop come back from the USB so I switch the usb out off and no midi metronome come back in record…

2 Likes