Linear clip mode?


#1

Pyramid question (which may also pertain to the Hermod - not sure)

How do you reliably set the track to accept a long pattern?

I want only one main functionality from the Pyramid:

Start recording a pattern and CONTINUE until I TELL the pyramid to end the track.

My use is to capture a sequence, which I will edit and record.

Manual says that a linear clip (e.g. a 384 bar track) is one possible track length, which will work fine!

This is all I need from this beautiful machine!

However, somehow in Live mode, the first long rest seems to end the track!

Any clues appreciated!

TIA


#2

Enable looper mode in the settings. Then in live record it will continually add bars until you stop recording.


#3

… but only when you begin recording from a stopped sequencer. This loop mode doesn’t work when you punch in while the sequencer is already running. There was a recent discussion about that, I’m sure you’ll find it.


#4

Yep true. It’s ether don’t stop and preset your length or start from stopped. :expressionless:


#5

Thanks to all for the replies!

So, so far, even the Pyramid experts can’t tell me how to invoke the linear clip sequencing mode?

I go into the Live mode and begin entering MIDI notes.
How do we tell Pyramid to continue capturing beyond the 4 bar track?

TBH, it was this feature (linear clip mode or up to 384 bars!) which drove my purchase of the Pyramid!

All I want is a dedicated hardware MIDI recorder, that can be edited into sequences!
If only I can make it work consistently!


#6

You have to define the length of a track BEFORE you start recording to it. There is one exception to this which is the “Live Looper Mode”, which you can enable in the Settings menu (2nd + FX > misc, I believe).

One that is enabled, stop the pyramid if it is running, go to an empty track, go to Live mode, press Record, and hit Play and it will continue recording until you press “Record” again… the pyramid must be stopped before recording in order for this to work.

Alternatively, just set your track length to 384, start recording, and then reduce the track length afterwards.


#7

I will try that today and report on the end of my confusion…

Thank you!


#8

hey @PHS did you have any luck?


#9

Pardon the delay.

Yes! Doh!

For any lurkers with similar density, rigid conception about the modes stifled bonding with the unit.
Trying to approach this thinking that the Live, Step and Track modes were somehow discrete but Pyramid is very flexible and fluid with its modes, so changing modes to get at parameters, on the same track, is easy, once past mental blocks.

Press The Track main mode button and the Length button and then spin the controller to set the number of bars of track length. To trim, roll the number or bars down! This works even while the sequence is running.

Thank you for helping me over the hump, the size of my mental blockhead!
Love this sequencer now! (grin)