Knob catch behavior

Is there a way to turn off the Rample knob catching behavior. Currently they do not affect the value until you move through the value stored in memory. I understand why this is but I believe I would prefer it to work where any movement jumps.

manual is here:

no, there is not a setting to change this.

your options are to :
a) assign a CV , then send cv values
b) use midi

c) send a feature request to Squarp via the contact form

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.