Keystep MIDI Out/In Clock (arpeggiator / dip switches)

Hello all,

I have the Keystep MIDI out going in to Pyramid’s MIDI in, and vice-versa.

I’m sending clock from Pyramid --> Keystep (dip switch in MIDI mode).

But like this I can’t use the Keystep’s arpeggiator. If I set the Keystep to internal clock, I can arpeggiate but can’t receive clock from Pyramid…

How can I send clock to KS while being able to arpeggiate?

Hope this was clear enough, thanks!

The answer to that lies in the Keystep manual.
It might be configurable - just as an example, on Roland Gaia there is a system setting whether to enable arpeggios on external input.

Hey,

I’ve tried several combinations. Now I’m using Sync In mode on the Keystep, coming in from a Volca Bass Sync Out (which is receiveing clock from Pyramid via Midi). This way I can play and sync arpeggios. But now I can’t ‘stop’ play command on the KS. I press ‘stop’ on the Keystep and it goes back to ‘play’ immediately, meaning I can´t play normal/sustained notes…

In combination with this I’ve tried different Midi In/Out with no luck still…

If anyone has any ideas, would greatly appreciate it.

Thanks