How to stop hermod for playing when it's in midi sync?

I received my hermod today :slight_smile:
i put it into a waldorf kb 37 case.
when it is in internal clock it correctly stop when i push the play button.
when it is in external midi clock the play button is not operant to stop it.
it’s the same if clock source is cva, no way to stop it.

Je n’ai de mon côté pas de soucis avec le Play/Stop en midi. Par contre j’ai d’autres soucis avec un Octatrack qui en fonctionne des options dans l’Octatarck peuvent donner une “non réaction” du Play/Stop.
A suivre donc. C’est bien que le module soit sorti, maintenant a voir les corrections de ces petits Bug!
EDIT : avec une clock externe qui vient du modulaire, j’ai juste le problème du RESET qui ne marche pas, il me semble que je l’ai déjà lu sur ce forum. La clock ne Stop pas quand on arrête ce que dit bien la doc.

I have no problem with the Play / Stop at noon. On the other hand I have other problems with an Octatrack that runs options in the Octatarck can give a “no reaction” Play / Stop.
To follow then. It is good that the module is out, now to see the corrections of these small Bug!
EDIT: with an external clock that comes from the modular, I just have the problem of RESET that does not work, it seems to me that I have already read on this forum. The clock does not stop when we stop what the doc says well.

I made a very simple seq : only one track wich is playing quarter notes.
The clock source is internal.
I can play or stop my sequence pushing the play button.
I stop the sequence.
I now choose clock source : midi port.
The play button is inactive: i cannot play my sequence.
I go back to clock source : internal.
I push the play button, the sequence is playing.
Then i choose clock source : midi port.
My sequence is playing, i can modify the tempo correctly with my midi source, but the play button is inoperant : i cannot stop my sequence.
I have the exact same behavior if i choose clock source : CVA : no way to stop a sequence wich is already playing and no way to play a sequence wich is stopped.
The play button seems to be active only in clock source : internal.

No way to have the sync mode fully functionnal.
On the documentation, last page, there is :
“If you do not configure a clock start cv port, press (start ) to start stop the sequencer.”
Also i assume that my sequencer is in the wrong configuration but i was not able to find where is the configuration of the clock start CV port.
I find only the CV reset and it is off.

still no way to start or stop the sequencer when it is not on internal clock.

Is somebody have the same problem ?

If not, i consider to send back my module wich seems to be faulty.

I don’t have the Hermod but this behavior seems pretty normal to me … :thinking:
(or I didn’t understand your problem)
when you decide to configure a MIDI device as a slave (external clock), this means that you want to control it from an external device
so it’s normal that the local commands don’t respond in that configuration
(actually, I think all the devices I owned worked like that)

Thank you TheLoudest to trying to help.
For my experience all the sequencer i own can be started and stopped when they are in external clock :
And the documentation say that it’s the same for Hermod.
What you have to figure is that when i’m in external clock, i cannot play the sequence if it is stop, and i cannot stop the sequence if it is playing.
All i can do is playing the sequence with internal clock, then change the clock to external.

I repeat myself but more precise. With Ableton (USB), or even the Digitakt (MIDI), Hermod, in external sync, I play / stop and PLAY external note without problem. By cons I have the same problem as you with the Octatrack, either I sync but I can not send notes, or I no longer sync and I can send notes. And that, only with the Octatrack. Your problem learned on any type of external sequencer?

Thank you Vinx for your answer,
Yes i have the problem with :
Waldorf KB37 ( midi or CV/Gate )
Solaris ( midi )
Korg Kronos ( midi )
Ableton Live (midi )
Matrix Brute ( here i have other problem : instable clock ) ( midi or CV/gate or USB host )
Eloquencer ( CV/gate )

Et Ableton USB?
I run to check, but it seems to me, do not have problems with the Clock Matrix. See you right now …

I think i understood my problem, probably an incomprehension from me.
When i press the start button with an external clock it resets the hermod instead of stopping it as i thought it have to do.
so to stop the hermod , i have to stop the external clock or unplug it and then after that i have to push the play button.
Very unusual for me…that’s why i didn’t understood in the first place.
What is strange is that if you stop your external clock hermod continue to play at the same tempo