How to start Pamelas New Workout in time from Hermod? (solved)


#1

Syncing tempo works well (clock gate out 1/32 to Pamela clock in ppqn 08). But how do I start Pamela to run in sync when I start Hermod? Attempts in the run input of Pamela failed. Please help!


#2

Ok, i found it. Sorry for bugging!
Pamela needs to be set in Reset mode in the Run-menu…


#3

Exactly right! Reset mode, and send it a trigger or gate and you’re stopping and starting in time.


#4

Hi,
I have the same setup. – Clock out from Hermod gate 8 to clock input of PNW. PNW in Reset mode. –
However, when I press play on Hermod, it takes a small amount of time until PNW acquires the correct BPM. Something like half a second until the beat reaches its correct speed. In my case, PNW receives its clock from Hermod and PNW sends a clock (and reset) to Grids, each time I start Hermod the drum pattern swings a little bit. Do you have the same issue?

Edit: I could send the clock from Hermod to Grids (which seem to “acquire” the BPM much faster) and then from Grids to PNW but unfortunately Hermod doesn’t have a reset output, and Grids needs the reset trigger, I think it’s optional for PNW.


#5

I seem to have the best luck with Pamela’s New Workout when I just clock from Track 8 and send the clock from Hermod to PAM and don’t even bother with the reset.

I agree the reset (setting PAM to receive a Reset, and sending a trigger from Hermod) is wonky. Stutters and starts and it’s right.

Sending the clock, and using the transport on Hermod to stop and start produced much better results. That doesn’t exactly make sense, PAM should respond flawlessly to the reset gate, but it doesn’t.

In general it’s been my experience that PAM doesn’t like to be controlled. She likes to rotate, and is happy to receive clock, but that’s about the extend of the module’s willingness to be manipulated in terms of precision timing. For mad freakouts it certainly seems better, but that’s more because it’s a mad freakout and subtle stumbles and timing errors aren’t going to be as crucial. I’m typically using PAM for modulation, triggers, and patterns (not usually as additional clock outs) so it is definitely an auxiliary module for me, and I need to to be locked in step.
Strangely enough, just using the clock out of Track 8 from Hermod has left me the happiest.


#6

Thanks for your reply. Yes Pam doesn’t seem to need a reset trigger, it resets when it doesn’t receive a clock, that’s handy. Today I’m experimenting with a different setup and saving a gate output on Hermod and PAM at the same time.

Hermod is the master : Midi clock to iConnectMidi4+ and back to an FH-1 set to output two clocks at different PPQN. Pam seems to be less wonky when the transport starts, that should be fine with a PPQN set at 24.


#7

I agree. PAM is MUCH happier when it receives 24PPQN VS 4 as it seems syncs up the clock between PAM and Hermod.

I think you’re wise to look elsewhere for a source which can be split and shared for a reliable master clock. It’s a bummer really… I’d prefer to have which ever clock is the sequence controller provide the master clock source.
I actually use the Pyramid as my master clock for everything, and PAM is much happier with 24. Faster and more responsive, the stutters and double notes aren’t as common.

I wonder if increasing the clock output of track 8 on the Hermod wouldn’t allow for a higher PPQN in PAM and thus better performance?
I’m going to look into that tonight.


#8

How did you guys send a single pulse when Hermod starts? I need that for my René 2.0


#9

agh I’m so confused.

I went to the clock i/o menu on hermod
I’ve Tried G8, G8+ Reset, G8+ run into PNW’s Run input AND into the Click input.
Pam is in run mode

triggers will fire in time, but when I try to set the channels to divide instead of multiply, it sticks at 1x

assuming this is because it thinks it’s getting reset every time the clock triggers?

pls help


#10

Why don’t you set Pam up to start when receiving a clock pulse on clock In jack?


#11

I have Pam in run mode, and she won’t start even when I put G8+Run into the clock input :frowning:


#12

From the PNW manual:

The next ‘Run?” screen allows you to set if the run input is used to start the clock (‘Y’) or ignore and start the clock automatically when a clock input is detected (see preivous section).

Set your PNW to ignore the Run input and start PNW when a clock is detected on the Clock In.

Let me know how it goes.


#13

Pam Replies “Unstable!” and even though Hermod is at 120bpm, Pam’s displaying 19bpm. PPQN 24, Clock Out Div 1/16. I should be using the gate output from Hermod correct?


#14

Turn up your clock out to 1/32 and change the PPQN to something lower like 8/4? The tempo will be correct when you get it.

You can send out a faster clock from Hermod by setting up either an arpeggiator or Euclidean sequence. In both instances, turn up the speed.


#15

Goes from 10 to 119 but Hermod’s at 120, clock still says unstable :frowning:

sorry to be a pain


#16

Does it all stay in sync tho? There is a known problem with PNW where it can display the bpm a decimal off the actual bpm. http://www.muffwiggler.com/forum/viewtopic.php?t=177795&postdays=0&postorder=asc&start=375&sid=b216c5ac7cee3cd329f262c78ffc12c3


#17

yep it did– thanks for bearing with me on this!


#18

:+1: Nice