Hermod/Subharmonicon recording CV seq outs

I’m having some trouble trying to record the sequencer CV outputs from a Moog Subharmonicon into my Hermod. I’m connecting the Moog’s Seq 1 output into the Hermod’s CV A input, selecting 1 voice > mono in Track Mode. When I go to CV/Gate In I select CV/Gate AB for the active track (I’ve tried selecting the specific track too). When I get into the Step section and hit record the transport runs, but no notes are being registered/recorded. I’ve checked the CV settings and the CV In Range is set to -5 > +5, like Moog’s manual says the Moog outputs. When I put the Moog’s Seq 1 out into any oscillator’s V/Oct input, it works just fine.

What am I missing?!?

Thanks in advance for any help you can give.

1 Like

you don’t mention putting a gate into B (which is required)

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.