Hermod / pamela / sync issue

hello, i already found some threads on this, but none was able to solve my issue.

i am trying to sync my new hermod to pamela’s new workout. for this i use a trigger (x4) comming from the pamela going to input C of the hermod and a “ON” signal from the pam to input D.
hermods clock settings are clock source : cv C and cv transport is set to D>PLAY

the hermod starts with one step offset later. i have no idea how to tell the hermod to play right from the moment i press play on the pamela

any ideas?

thanks in advance,
Ello

edit: something that just came to my eye. when i start the pamela the first step on the hermod (step menu) lights up double as long as from that moment on.

Sounds like a bug as your setup seems correct. I would report this to Squarp, they fix bugs pretty quickly.

In the meantime I would work the other way round (Hermod as master)… that way you won’t tie up 2x PNW outs and 2x Hermod ins - these are valuable imho.

KiYo

I went back and forth with Squarp thru emails many times.
Hermod has many issues with Clock related stuff.
Its internal Clock/Reset outs are useless so i am wastin2 Tracks for this. It has problems with Reset.

It’s probably not quite the answer you’re looking for, but I managed to get Hermod to sync with Pamela’s New Workout:

thanks for your answer :slight_smile: indeed. that is no option for me. i want to stay within the modular using patchcables …

I understand. In my experience, clock sync between modules is complicated and half the time doesn’t work super well. If you figure it out, please post here. Good luck!

Why are Hermod’s clock outs useless? I find them decent, though more options for reset & DIN24/48 would be welcomed. But, it works perfectly fine clocking my PNW.