Hermod noise issue, corresponding to lights

Hi there
Just got it, like it BUT it is creating some audible noise just by being plugged in to my rack (doepfer psu3). The noise is louder when more lights are lit up on the hermod:/

Anybody else experience this and find a solution?

Thanks
Billy

I had this with my Pyramid when I used the cv/gate into a dfam. The more lights, the more noise. I’m not sure exactly what it was because I hooked up my Pyramid in so many different ways when I got it. I think it was a ground loop issue where the dfam was in a plugged in a different power strip or I had the pyramid plugged in a usb hub. The usb hub may not have had enough juice as well. In any case mine went away after moving things around that delt with power supply.

1 Like

Yep, thanks for your response. I’ve managed to fix it to a workable noise level by moving modules around - hermod seems to need to be on a busboard with only low power consumption modules (ie. analog modules). Btw I’m using a doepfer lc6, psu3. Supposed to be a very good psu. I guess hermod just needs A Lot of juice. I imagine it wouldnt work well in an LC9, which has the same psu for 150% HP.

Actually, although I have improved the situation, as soon as I start patching things to hermod, the noise comes back… Seems like it can’t live in the same case as squid Salmple… Bye bye hermod unless I can work something out… It’s a shame cuz I like the module:/ not enough to get a new case tho

I started getting this again when I introduced another box to my cv chain. Pyramid-dfam-neutron. It’s gotta be a grounding issue. I’ll troubleshoot it and let you know what fixes it.

The noise goes away when I use an iPad charger base as a power supply. It remains if using Im using the computer usb.

Are they all plugged into the same outlet?

I find it to be quite a (digital/whine) noisy module, more-so when all the front panel lights are on.

Hello guys,

We found a software fix that will be in the next hermodOS version, soon to be released, improving a lot the noise amount!

To provide full transparency, we never experienced by ourself this problem with Hermod (unless with a cheap power supply) and according to users, it seems quite rare. But thanks to some users of this forum we were able to find and fix the issue.

We know that ground problems can be really tricky to troubleshoot. I take advantage of this message to list here some advices, helping you to reduce the noise of a module:

  • try to change the module position in your eurorack case
  • do not screw the module to see if it reduces the noise, or maybe use plastic screws
  • try an other 15V power supply adapter
  • try an other case (or an other 12V/-12V/5V power board)
  • try an other power outlet in your studio, without using outlet power strip
  • use a linear power supply (the best way to get rid of noises)
  • if the problem appears only when you use the USB HOST, use a special Y usb cable that power your usb device with a separated supply

Have a nice day, and stay safe!

1 Like

I’ve been playing with the Beta and the noise & LED light issue is definitely better.

There are now options to adjust the brightness of the various LEDs. Turning the brightness down on the Track/Gate LEDs down the side made a big difference, less so for the Track/Keypad buttons.

KiYo

Hey, this doesn’t fix the noise issue.
I’ve bought a brand new “Erica Synths Travel Case” and have massive problems with the ground noise corresponding to the LED’s lights…
No other module causes such problems in my systems…

Please provide a fix ASAP!

Thanks, KOSV

@thetechnobear WHY DID YOU CLOSE THE THREAD?
this is not a power issue (at least not with my case), this is the only module that causes noise!
If I dim the pads, i don’t have the full functionality of the module. This could not be an official workaround! Besides, there is still noise even if I dim or shut down the LED’s! Yes I will write to the support, but in the meantime don’t just shut down an active thread… wtf…

did you ensure you are on at least 1.50 firmware?

if so try dimming the pads

  • New settings: MISC > PADS LEDS. ‘HIGH LUM’ will disable the dimmed brightness. ‘OFF’ will disable these 16 leds.
  • New settings: MISC > RGB LEDS. ‘LOW LUM’ will lower the brightness. ‘OFF’ will disable these 8 leds.

other than that its likely power related issue.

you should can contact squarp via the contact form to see if you can work thru the issue.


edit: @KoSv the thread was 18 months old , refers to old firmware… so it was not ‘active’, don’t necropost… if you have an active issue create a new topic.

… this is not a general issue, its either an issue with your rack or your hermod, so the contact form is the best way forward to get it resolve.