Hermod freezing when changing between sequences


#1

My Hermod has recently started freezing constantly when I try to change between sequences. One sequence will be playing and when I hit another sequence to play next, at the beginning of the next bar cycle the Hermod freezes.

I’ve installed the latest software (v1.03).

It’s not happening when I use the internal clock, only when I use an external clock via the midi port. The external clock is coming from Ableton, through an RME Fireface interface. The only thing I can think of is that I’m running Ableton version 9.7.7, I don’t have the latest version 10 yet. Could this be the problem?

Any help would be greatly appreciated.

Merci beaucoup
Leo


#2

Hi Leo,

Does it happen only with one project or whatever you are working on ? If it always happens on a particular project can you send it to contact@squarp.net ?

Does it happen often ? What do you have in your sequences ?

Thanks for your help !


#3

I have exactly the same problem as the user bodylanguage! But my masterclock is the MPC Live via MIDI. I tried it with several projects, always the same: Hermod freezes in the moment, when it changes to the next sequence. This happens, when I try to change the sequences manually and also in song-mode, when I make a sequence-chain.
Bodylanguage, this is not a problem of Ableton!
For me it makes no sense to use Hemod as master ( in this mode there are no probs ).

Any help would be greatly appreciated.
Eberhard


#4

It’s happening with everything. I even tried it with a new, unsaved project that was completely empty and it’s still freezing when I try to change between two empty sequences. Hopefully this can be fixed soon, as it’s quite unusable when it keeps freezing.


#5

I tried this and i had no freezes at all-mpc is my midi master, latest os. I dont have any cv coming into hermod and nothing in the matrix


#6

If possible, please tell me a little more about your settings. I´m more than helpless, an empty project makes hermod freezing, when I change the sequence.
Thank you,
f.


#7

new posting after several tests: With another Hardware-Sequenzer (Zaquenzer) Hermod does, what it should do. Modul works fine also in Slave-Mode. Problem is probably the MPC Live.
f.


#8

Alright! So mpc live is my master and controls hermod via the midiport. The worst problems i‘ve encountered with hermod is when he has CV inputs that control someting in the matrix, or even just a modulation of some sort-so nothing is coming into inputs a-d and switching empty or copied sequences are perfectly possible with my machine. A couple of things you can check on the mpc as well,

  1. are you in song mode on the mpc? I‘m just switching sequences on the fly…
  2. notorious in my books but not necessarily a problem solver; mpc come standardised with 30dropframe mastertimecode clock, i always put that to 25frames as im working with picture sometimes-again i doubt that this will change anything
    So, unplug cv going into hermod is my best bet-and confront the squarpies with an email instead of waiting for them in this forum-good luck!

#9

Thank you, crazeebo for the infos and advices.
f.


#10

You‘re welcome, i have serial number 005😃maybe i have a different processor inside


#11

1.03 receiving clock from usb via ableton live 10. I sequence program changes in ableton changing sequences on the hermod. This generally works successfully for a good amount of time, but eventually will freeze on start of a new sequence. I also have issues freezing while saving with numbers and underscores. Both issues happen randomly and are not repeatable other than the variables I mentioned.


#12

With V. 1.10 now hermod can manage a sequence-chain in Slave-Mode and works VERY FINE.
Good work, SQUARPIES !