Hermod CV Out Issues

I sent this over through the Squarp site already, but thinking maybe the community can help?

I’ve been using my Hermod for a while without any trouble but a few weeks back it started having an issue sending CV out. Whether I play notes on a midi keyboard (Keystep) or try to program them in through the Hermod interface, the output CV does not change as expected.

For most midi values, the output is the same note over and over, and it is very very low. I do get some CV variation as I move up the keys, but it actually seems to work in reverse–as I move up the keyboard, the notes descend slightly. This happens across all channels.

Here’s a video of the issue: https://www.dropbox.com/s/b2gjucw7zrlb0d1/VID_20200311_122437.mp4?dl=0

I’ve updated the Firmware to the latest version and also downgraded (per recommendations from Squarp) but neither resolved the issue. I can use other CV sources with the sound modules so I’m sure everything else is working as expected.

Thanks for any help you can provide!

  • does led colour changing as each step puts out a new note? (I assume it does, but cant see on the video)
  • are you getting the same behaviour if you output a modulation track (e.g. an LFO)

assuming its not a hardware issue,
id wonder if the calibration data has been screwed up. have you tried re-calibrating?
details are in the manual…

note: there is no ‘reset to factory’ option, so ideally you need an accurate voltmeter or similar… that said, you don’t seem to have much to lose, if the hermod is not sending out voltages anyway…

if you don’t have a voltmeter, you can just tell hermod it is sending out the correct voltages… it might not track perfectly, but at least you should see its back to changing voltages correctly

Thanks for the response!

LEDs do not change color from note to note, just the expected blinking for the gates. Other than that it is a solid green light.

Yes, seeing the same behavior for a mod track, which in fact has led to a new discovery… it seems like the CV in is having trouble as well. I haven’t used the mod feature a lot yet (only had this module for a few weeks when it started acting up) but I’m pretty sure I set this up correctly. Made a new video of this problem. In it, I’m showing how I routed the Mod Input A to affect the channel I’m on, recording that channel, then just messing with an output from Maths to send some voltage for it to track. Hermod isn’t picking up any of it. Video here: LINK (Note: sound not recorded on this one. It was just a constant tone coming through the headphones)

Also, I tried the recalibration you’ve recommended but that didn’t seem to change anything. I don’t have a voltmeter, so not totally sure if anything is changing at all, but I’m not hearing any differences from octave to octave as I work through those calibration steps.

that seems odd in itself… for a note track the colour/intensity of the LED reflects the cv note output.

if you create a MOD track, and put and LFO on it (default make sync = OFF, amount=200%) , do you see the LED pulsing - as this indicates the voltage output.

I couldn’t really see what was going on in your video… so hard to tell if that’s working or not.
but if you’ve had this working before, and now its not… then doesn’t sound good…

have you talked to Squarp about it? it is sound like a hardware issue.
(though… I guess they will be in lockdown, so might not be much that can be done for a while)