Hermod and UC33

Hi all :slight_smile:
Probably an obvious question but having difficultly setting this up - trying to have 8 mod voices, all same MIDI channel, CC1-8 so can use the CV outs controlled by the faders on the UC33.
Set all channels on the Hermod to Midi Ch1, MIDI effect on each channel to CC1, 2, 3 etc
Doesn’t work… tried over USB, MIDI ports (with UC33 powered externally) etc and no joy.
What little config issue am I missing?

i just set the “input mod” value in the midi fx( the default midi fx that is in the first slot, not the midi output fx) to the corresponding cc, i just tried with a korg microkontorl and a djtt midi fighter twister and it works

Thanks - sorted it. Was a UC33 issue and the fact every channel always receives on CC1 (??) regardless of the CC value entered. Bit of a faff but got there :slight_smile:

Tried to use the Euclidean fx on the mod channel for some triggers but doesn’t seem to work - that right? No fx at all on mod tracks?

euclidean fx works on existing gates. i usually put 1 long gate on the track so it works like an euclidean patter generator (similar to the euclidean pattern generator on the disting mk4), and then control the fills parameter with an external midi controller

@sector nice one, thanks!

Is it possible to disable the always-on MIDI CC1?

Also, I’ve got a fader set to CC0 to control something else, it controls all the mod channels same as CC1. Can this be turned off?

Hey - tried this, put one long note on a mod track and the Euclidean fx but still not firing gates, what am i doing wrong? Cheers :slight_smile:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.