Having trouble with using the OP-1 to play notes


#1

Hi… Having trouble with using the MIDI function of the OP-1… It connects, but there are two principle problems…

  1. is that the notes will only play once… In other words once a note of the keyboard is played, another note must be played BEFORE that note can be played again

  2. The keyboard jumps octaves in the middle of one octave… So, I might play the notes in sequence f - g - a flat - b flat, and the first two and the forth notes might be in one octave, while the third note might be an octave higher…

Have tried using the OP-1 in controller mode and this doesn’t change the behavior…

Am thinking of getting another MIDI keyboard so I can keep the functionality of the OP-1 as a source and just use a separate keyboard for the Hermod… The Arturia Keystep has been recommended and it is likely the one I’ll get, but am going to try a Joue (the new French controller) tomorrow (found a used one for sale)… But am I doing something wrong with the keyboard function…

The problem above doesn’t seem to show up anywhere on the internet, and definitely not in the demo videos…

Could really use a troubleshooting guide for problems as well… The manual is great as a description of what the Hermod does, but when something doesn’t work as you expect, there is little info about how to troubleshoot, which has nearly caused me to move the Hermod out of my system… Fortunately I keep making little jumps of progress…

Anyway, thanks for any suggestions, help!


#2

OP-1 + Hermod works fine for me.

What are your exact settings? Are you sending and receiving from and to the OP-1?