Hapax top rows of pads whited out in Step Mode

Hello, I am fairly new to the Hapax and loving it so far. I think I did something that caused the top rows of pads to be whited out and unresponsive in Step Mode. I cannot figure out how to undo it, it’s making me crazy. Please help me get all my pads back!

Unless I’m getting my facts mixed up, I believe this means you’re quantizing to a particular scale. Try turning off the scale or using a different scale and see if it changes.

1 Like

Yeah Project scale does this. I really hope they will change this and just add notes from other octaves. Also make it scrollable up/down per note instead of keeping the root note always at the bottom…


Thanks guys, that is extremely unfortunate. When I first read the response I did not know Project Scale is what it is. I really enjoy that function, I sure hope they can fix this odd glitch.

Me too! I love the project scale function to filter out unused notes, but I don’t want the grid to to be partially disabled. So now I just don’t use the pScale function at all anymore. I have high hopes they will change this though…