External MIDI clock not triggering gate cv out

Hey Hermod community, thanks for reading this.

I’m literally hours into exploring this awesome little device and have hit my first challenge.

I’ll try to keep this simple. I’ve got an external midi device (Maschine+) connected to the midi usb device port on Hermod and I’m trying to send the midi clock out to Hermod, to gate or tempo set a Mother32 synth via its tempo or gate patch inputs. The clock timing / tempo from external device doesn’t seem to be setting the Hermod BPM. I’ve got track 1 on Hermod sending the gate out, into the M32, but it’s not firing the M32… My track 1 clock settings for clock source is set to deviceport.

Is there something specific I need to do to set the BPM or send the right clock-to-gate signal out from the track1 gate out?

Any advice for a noob would be lovely and thank you!

For what I understand USB device port only works with PC or device who can be master midi. Use USB host port, and clock accordingly to external in the settings

1 Like

any port can be midi clock master

I guess Maschine+ is a USB host … so you connect it to the device port, and settings → clock → device
since the hermod is acting as a usb device)

(if you are using a usb device, then you connect to host port, and setting → clock-> host)

note, if you do not want the clock to be retransmitted to the other midi ports select the NO CLOCK version.

1 Like

Got it sorted and works like a charm! Thanks for the no clock tip too, that will likely come in handy some time down the line.


1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.