Drum track setup

Hello
I’m using Hapax -with several synths & mrcc. New stuff for me but all is fine except that I fail at Setting up Elektron Rytm or Drumbrute. Of course I chose « drum track » but no success. Sure enough I’m confused with Elektron’s midi channel configs, so I’ve set all Channels to 10 for trial… no réactions. Going through all parameters I can did not help yet… Help! :expressionless:

On the main trk page of the hapax , you have the midi channel for automation
On the live pad page you can set the midi channel and note , per pad , turn the corresponding knob to change the note , push down and turn to change the channel
Not worked out how to change the channel in step mode ,

Thank you, I will try that.

looking at the rym manual , i see you can have a midi channel per trk , and there’s an auto channel mode which you’d want to avoid , there is also a performance channel for the knobs , not sure if this is only for sending or also receiving , if it is both , this is the channel you’d use for the automation channel
There’s also a fx channel on the rhythm, you could use this for the automation channel and automate the fx
So on the hapax in live mode set each pads midi channel , to a rym trk , then pick the note you want .

I will set Rytm according to your tips (I had them all on)… By “automation track” do you mean in the menu of any track? or does it have to do with the automation button?

Yes automation refers to the automation button , On a hapax drum trk it has a separate mid channel, you’ll see in trk settings under the midi channel it is labelled automation, this is so you can separate it from the 8 drum lanes .
I suppose it’s useful if you are using different equipment for drums , or something like the rym that has a separate midi channel for the fx trk , you could automate the fx on that automation channel, and sequence the drums on the pad midi channel

Thank you.
Even more confused now :slight_smile: 17 options in Elektron…
chan 1/2/3…12, then 13FX chan, 14 Perf chan… Auto channel turned off.
So far I selected track 1 and turned it into a drum track, set on 14 (Perf chan) where is indicated “for autom”… Then… silence… Pads are flashing respective notes but i don’t seehow to assign anything… :frowning:

On the rhythm, in the midi settings make sure receive notes is on , and the midi ports
On the hapax , select live mode , the 8 knobs are used to set the 8 pads ,


Under the C4 for kick , you can see n48 ch1 , push lower first knob and turn to change the midi channel , turning the knob without holding changes the note

In step mode hold the arrow for the row , you can change the channel with the second knob