Double Tempo Issues

First up - I love the Hermod, it really is the brain of my studio allowing me to interface external hardware with eurorack, and a whole lot more.

But I’m having issues with the the clock/BPM.

I have a Digitakt as the master transport and clock, it’s connected to the Hermod via Midi In. I have the Hermod Midi Out going to a Digitone. All the settings are correct in each device (DT = Send, Hermod clock = Midi, DN = Receive).

Everything plays fine but when I press stop, the BPM on the Digitone jumps up to 240bpm. This suggests some kind of midi loop but I can’t work out from where, there is no real loop between the devices. I can live with it, but it causes the delay to ramp down from 240bpm whenever I start the transport which creates a tape style spin down effect—a real pain if I’m recording.

Any ideas? Is this just a bug?

This sometimes happens when you have two sources sending midi clock.

Yeah, though I only have one, the Digitakt. Hermod clock is set to external… unless it still sends out a clock when in external mode? How do you disable clock out?