Definition files wont show in call


Very new to the Squarp game just got a Pyramid and loving it but a little confused about the definition files.

I have tried adding a def file for my Digitakt using the guide in the manual but when i go to the track page the slot for ‘call’ is just greyed out.

when creating the file in TextEdit i could only save as txt. file via the method shown here >

Not sure if it is something to do with this or something i am not doing correctly in the Pyramid.

Also the SD card has been used for a digitakt camera before so not sure if it could be to do with that.

any help would be greatly appreciated.


I cant help with Mac format stuff, but have you tried any of the definition files here on forum? If those work properly, then issue is with your specific def file, I think.

if you didn’t do so first, you should try reformatting the card. I’m pretty sure mac will let you choose MS-Dos Fat format.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.