Clock Issues w/ Pam's

Hey – Just reaching out to see if anyone has some advice to fix a clocking issue.

I’ve been using Hermod to clock Pam’s for over a year now and have run into little or no issues until today. I got myself a new addition to my rig, plugged it in, fired up the case, and began testing to see how this new module worked. I glanced down at Pam’s and noticed that her clock was running 1BPM less than what Hermod was running at (119 & 120 respectively). I first tried a handful of different cables, which didn’t fix the problem. I then, instead of using the designated clock channel, added some steady gate messages on a different Hermod channel, but that didn’t work either - Pam’s still recognized it as 119 instead of 120. I then attempted to alter the clock resolution / div on both the Hermod and Pam’s. This gave me some interesting results: When div / reso was set to half clock-tempo, Pam’s would output 60BPM – half of the desired 120. If I went further, it would read 30BPM and so on, but if I applied no dividing, it would still be 1BPM short.

Has anyone experienced this issue before? And if so, how did you work around it / fix it. Any suggestions are welcomed.


I have a PNW along with a number of other modules that display their BPM, and even though the numbers might be slightly off, I’ve never had an actual problem with the sync being audibly off. Is it also audibly out of sync? Or are the numbers just different?

Yeah, to me it just sounds like bpm display discrepancy… I get the same thing clocking the Pyramid through USB. It will drift 1 bpm off whatever bpm you are at display wise… but the sync is audibly tight…

From PNW manual…

Appendix I: Service Mode & Calibration

Holding down the program knob whilst powering the unit will access the service menu. This mode allows subtle calibration of the core internal clock (lower value faster, higher slower. Default value is 50) as to match external equipment BPM representations, clearing and resetting of the internal saved outputs, and testing of the OLED display. The service mode will also display current firmware version.

Pressing the start button will exit and Pamela will start as normal.

Note hardware revisions 063 and later (see printed ‘rev’ number on pcbs on rear of unit) no longer support clock calibration and thus calibration value is fixed to 0. A high resolution external timing crystal is now used and calibration shouldn’t be needed.

MW has reports of PNW doing this with other clock sources, consensus seem to be it was just a ‘display’ issue. Probably just a rounding issue.

Is it running in sync? Are you getting any problems?

Thanks for the help guys - it seems, as diagnosed, it was just a display issue. At first, it did sound like something was out of sync or off, but I messed around with Pam’s menus, changed something regarding run/rest and everything locked back together. Doesn’t seem to be acting up now.

Thanks again!

1 Like