Automation Memory Full

Hi. I’m trying to record a midi sequence from my external keyboard and got this message. I can’t find anywhere how to solve it. What does it mean ? Thanks you.

I got this too, recording a long modulation sequence. I think it just means you hit the memory limit on the Hermod for that pattern. I’m not sure if this is a pattern level limit track level limit, sequence level limit, or project level limit. Try splitting it up into smaller chunks and “zooming out” to the next level if you’re still getting the error.

ok I ran into this again working on a song project tonight. It looks like the automation memory limit is at the project level? I tried switching to a different sequence, different track, still get the error.

What helped was to go into my long modulation pattern and manually tap a bunch of steps to remove them. So the recorded modulation is much lower resolution. I then added a Glide effect on the track to smooth it out.

This is tedious to do by hand though.

It would really help if there were an option on the track-- when recording modulation in from external CV-- to only create a new mod event e.g. every 1/4 note, or every x number of milliseconds.

I don’t mind the memory/resolution limit as much as I really want to be able to record and overdub a modulation track without having to go in and manually edit the steps each time.

I especially purchased for modulation and it fills pretty quick… a resolution setting per channel could be pretty nice.

1 Like

Same here, I was just recording two patterns… ONLY TWO PATTERNS and it just filled up my modulation momeory in ONE TRACK. so I cant use any other track for modulation… WHAT???

What I figured out, we have only 512 steps of recording. And if you recorde a track and decide to shorten the length, it will not free up the memory. You need to clear the track. I contacted Squarp about it and they say they will work on it.

1 Like