ARP don´t work because slide dont stop

how to cut the glide? it is active with synths in ARP mode. It can be nice sometimes but it’s horrible most of the time. In addition, with the presence of the slide, particular sequences cannot be played identically with hapax. Forcing me to abandon music creating or using a second sequencer only for 1 or 2 melodies. It’s quite annoying to do it next to a hapax in my eyes only because I can’t choose whether it’s active or inactive. thanks

lower the Gate value?

1 Like

Hi @Roydonovan

What synth(s) are you controlling ? Glide most likely needs to be controlled on their end

Good morning.
The problem is with some eurorack module going through fh2 currently.
By crossing notes extremely quickly, I can obtain a (nice) effect that I cannot achieve with active glide.
The second point that gives me a problem is with the import of old melody from my old sequencers. a lot of patterns need to be redone. (it’s less serious).

I will see the glide more as an effect than an always active option. (my finger play is not perfect and sometimes it bothers me for example) putting it in the effects would allow me to manage the up and down curve. and also the priority of notes. Good gaming and performance tools for sure. I don’t know if it’s possible but it would be a great idea.

I also want to say that I am complaining but if hapax is my sequencer it is because in my eyes it is my favorite ( best ) sequencer, so thank you :slight_smile:

Don’t know if you’ve tried lowering the gate length on each step like mentioned above but I have an FH2 with eurorack and that definitely makes a difference. Check any Arps, euclidians, etc to see that the gate is around 50% and maybe that’ll work