ALM Pamela synced with Hermod?

Hello there,

first of all, i’m new into eurorack but i’m not new in the business, i’m programming synthesizers over 20 years and made a lot of sounds and sampels for wellknown companys, but that’s not the case here…

I bought the Hermod and the ALM Pamela new workout and want to sync booth and that’s not working 100%…

The Pamela should be the main clock and all other components should synced with the Pamela.

I managed it to use 2 outputs of the Pamela to start the Hermod but first it never stopped and second, the sequence is always starting from the beginning. What I’m doing wrong?

The Hermod can see the clock and is following the Pamela but that’s all…

Any ideas?

Frank

I think you need to go to settings (track → click y → Click in-out → CV transport → Select your CV input - for example if its plugged into A then select A->Play.

Hermod Manual | Squarp instruments

It looks like A - Play will do the following:

  • If CV PLAY (A, B, C or D input) is selected, a continuous high level on a CV input will play Hermod, a low level will stop Hermod and reset the player position (“DIN sync” start/stop standard).

If i use an external clock/source I always have my hermod reset, not sure how it could sequence otherwise

Thank you, i already did that but it wasn’t working because i never send the high level completely… Thank you!!